List of value not visible Queue assignment from Stat Web Client
説明
After doing the upgrade from 5.6.4 to 5.7.0, Stat Web Client list of value is not visible from the Queue.
原因
The problem is that resolution text has non-ascii character(s).
対策
RESOLUTION:
This Hotfix applies to the Stat Central Agent. Refer to the Stat_5.7.1HF-a_Readme_20140722_Eng.pdf or Knowledgebase solution 127399 for additional information and instructions on implementing the fix.
Stat 5.7.1 HF-a also addressed the following issues:
Web Client edit issues when CSR edit rights are restricted by field
CSR pages fail to render if last workflow status has no output transfer
CSR pages fail to render due to data type issues – non ascii characters, apostrophes
Alt Phone # is missing on New CSR web page
CSR can be edited if user has “take ownership” right
Web: CSR does not go into Read Only when reassigned to other user