Al momento non è possibile inviare moduli sul sito di supporto per pianificare la manutenzione. Se necessiti di assistenza immediata, contatta il supporto tecnico. Ci scusiamo per il disagio.
Questo articolo ti è servito per risolvere il problema?
Seleziona valutazione
Titolo
PA client getting stuck on install during "Preparing Configuration files".
Descrizione
When installing the PASS client on a workstation with other Quest products including Toad, the client is getting stuck on "Preparing Configuration files".
The PASS 7.0.4.4 client could be installed however successfully on another host where there is no other Quest products installed.
Causa
Based our previous experience, the PA Client install fails sometimes when there are other Quest products installed (such as Optimizer or Toad). We believe this happens because other Quest products also install CPM/DDM component and this is incompatible with PASS Client product.
Risoluzione
The only way we could get the PASS Client to install in such situations is:
Complete uninstall of Quest products including PASS client and other products such as Toad This still does not remove the CPM/DDM component from C:\Program Files (x86)\Common Files\Quest Shared
Use Windows Installer cleanup program to remove the CPM/DDM components
And then reinstall first PASS Client and then other Quest products such as Toad
Feedback inviato
Questo articolo ti è servito per risolvere il problema?
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenuti consigliati
Prodotto/i:
Performance Analysis for SQL Server
7.0.5, 7.0.4.4, 7.0.4, 7.0.3
Performance Analysis for DB2
7.0.5, 7.0.4, 7.0.3
Argomento/i:
Installation
Cronologia articoli:
Data di creazione: 2/20/2015 Ultimo aggiornamento: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Questo è il portale del supporto
Puoi trovare aiuto e supporto online per Quest *prodotto* sul sito di supporto di un affiliato. Fai clic su Continua per essere reindirizzato ai contenuti e all'assistenza corretti per *prodotto*.
Internet Explorer 8, 9 e 10 non sono più supportati
Il portale Quest Software non supporta più Internet Explorer 8, 9, e 10. Si consiglia di aggiornare il browser all'ultima versione di Internet Explorer o Chrome.