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Titolo
How to determine how many agent nodes are licensed for in the KACE SMA
Descrizione
Steps on confirming how many nodes (agents) you are licensed for.
Causa
Useful information to determine if you need to purchase more nodes. One reason to look this up is that new devices are not checking in or there are inventory issues.
Risoluzione
Click Settings > Appliance Updates
ORGs enabled: Go SystemUI > Settings > Appliance Updates
Look for "License Information". You will find your license key here. Click the Blue question mark next to it.
A box will appear below showing your node count and license expiration information.
It will show "Managed Computers", which is the node count, Monitored Computers, Network Devices, Co-Managed Devices and Remote Control Licenses are also shown here.
An easier way for a quick glance of licensing is to click the "?" icon at the top right on any page and About KACE SMA (the "i" icon at the end).
If you are interested in acquiring more nodes, feel free to contact our Sales team.
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How To
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Data di creazione: 8/17/2013 Ultimo aggiornamento: 4/9/2025
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