Al momento non è possibile inviare moduli sul sito di supporto per pianificare la manutenzione. Se necessiti di assistenza immediata, contatta il supporto tecnico. Ci scusiamo per il disagio.
Questo articolo ti è servito per risolvere il problema?
[Seleziona valutazione]
Titolo
ADC Fails with above error when MFA is Enabled
Descrizione
When MFA is enabled on the Organizational Level by Microsoft, ADC fails with error. The Following Error is observed in ADC.wlog
Failed to connect ExOnline 'https://outlook.office365.com/powershell-liveid' with user name: HR@M365x68875496.onmicrosoft.com. The credentials may expire. Please see more detailed from logs. AADSTS50076: Due to a configuration change made by your administrator, or because you moved to a new location, you must use multi-factor authentication to access '00000002-0000-0ff1-ce00-000000000000'. Trace ID: a1a80a39-6f9d-4fcb-bb0b-d41324090901 Correlation ID: d58a4e87-0af1-450c-a9e6-2595def78c96 Timestamp: 2024-04-24 06:03:10Z ---> Microsoft.Identity.Client.MsalUiRequiredException: AADSTS50076: Due to a configuration change made by your administrator, or because you moved to a new location, you must use multi-factor authentication to access '00000002-0000-0ff1-ce00-000000000000'. Trace ID: a1a80a39-6f9d-4fcb-bb0b-d41324090901 Correlation ID: d58a4e87-0af1-450c-a9e6-2595def78c96 Timestamp: 2024-04-24 06:03:10Z
Causa
Multi-Factor Authentication is enabled by default on all Organizational Tenants.
Risoluzione
Some Configuration needs to be changed for the QAM Service Account in the Azure Portal. 1. Go to Azure Portal and login with the Global Admin Credentials.
3. Add the ADC Proxy credential User by clicking on Add Assignments. Note: ADC Proxy Credential User is the one you can find in the Archive Manager Configuration Console under Azure Active Directory Connector settings.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenuti consigliati
Nessun risultato per undefined
Prodotto/i:
Archive Manager
5.9.6, 5.9.5
Argomento/i:
Troubleshooting
Cronologia articoli:
Data di creazione: 4/25/2024 Ultimo aggiornamento: 4/25/2024
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Questo è il portale del supporto
Puoi trovare aiuto e supporto online per Quest *prodotto* sul sito di supporto di un affiliato. Fai clic su Continua per essere reindirizzato ai contenuti e all'assistenza corretti per *prodotto*.
Internet Explorer 8, 9 e 10 non sono più supportati
Il portale Quest Software non supporta più Internet Explorer 8, 9, e 10. Si consiglia di aggiornare il browser all'ultima versione di Internet Explorer o Chrome.