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La protection sans agent échoue sur un OS francais
Description
Suivant l’installation ou la mise à jour avec succès vers Rapid Recovery, les sauvegardes sans agents ne fonctionnent pas.
Des erreurs telles que ci dessous peuvent être observées:
"The transfer failed for volume '\Hard disk 1\Volume 1'"
"openFlags = 'VIXDISKLIBFLAGOPENREADONLY' failed with VddkApiException: You do not have access rights to this file"
Cause
Ce problème a été identifié sous le numéro de défaut - RR-97859
Les sauvegardes sans agent ne fonctionnent pas dû à un mauvais paramètre du fichier de configuration de l’API VmWare VDDK.
Par défaut, le chemin C:\Windows\Temp\vmware-SYSTEM est utilisé par Rapid Recovery, or sur un OS francais, le chemin créé par l’API VmWare est C:/Windows/TEMP/vmware-Système
Résolution
Solution temporaire
Créez un dossier de travail temporaire. Par exemple: C:\tempdir
Dans le dossier suivant C:\Program Files\AppRecovery\Core\CoreService\vddk ,modifiez le fichier nommé "config.vddk"
Ouvrez le fichier avec un éditeur de texte tel que notepad, et insérez la ligne suivante :
tmpDirectory = "c:\tempdir"
Sauvegardez le fichier.
Redémarrez le service Core
STATUS
Ce problème sera résolu dans une future version de Rapid Recovery
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Contenu recommandé
Produit(s) :
Rapid Recovery
6.2, 6.0.1, 6.0
Sujet(s) :
Troubleshooting
Historique de l’article :
Créé le : 3/7/2016 Dernière mise à jour le : 5/7/2023
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