Vous ne pouvez pas remplir de formulaires sur le site de support pour le moment, pour des raisons de maintenance. Si vous avez besoin d’aide immédiatement, veuillez contacter le support technique. Veuillez nous excuser pour la gêne occasionnée.
The number of values in collection 'LiteSpeed Activity' has exceeded the limit.
Description
Error is in SpotLight, not LiteSpeed. Screenshot attached. Component: LiteSpeed Backup History The following error occurred while collecting data The number of values (76995) in collection 'LiteSpeed Activity' has exceeded the limit of 10000 Error Code:13 Table: LiteSpeed Activity
Cause
Too many rows being returned by Spotlight query of LiteSpeed Activity table. Issue introduced in Spotlight on SQL Server Enterprise edition 10.0.1. When accessing the Database Drilldown page, selecting a DatabaseName from the top section, and then selecting the LiteSpeed Backups tab in the Database Details tab on the lower half of the page, a caution icon shows with the message "Litespeed activity has exceeded limit of 10000..."
In addition to this, Spotlight's query might be blocking LiteSpeed backups. Spotlight alerts that LiteSpeed Backups Failed, and LiteSpeed Backup Warnings seems to be blocking LiteSpeed backups.
Résolution
See Spotlight KB article SOL120616. Patch information for Spotlight on SQL Server Enterprise Edition version 10.0.1 is included in the solution. Link to solution below:
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenu recommandé
Produit(s) :
LiteSpeed for SQL Server
Sujet(s) :
Troubleshooting
Historique de l’article :
Créé le : 2/19/2014 Dernière mise à jour le : 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bienvenue dans le support
Vous trouverez le support en ligne correspondant à Quest *produit* sur les sites d’assistance affiliés. Cliquez sur Continuer pour être dirigé vers l’assistance et le contenu correspondant à *produit*.
Rechercher tous les articles
Les versions 8, 9, et 10 d’Internet Explorer ne sont plus prises en charge.
Le portail Quest Software ne prend plus en charge Internet Explorer 8, 9 et 10. Il est recommandé de mettre à niveau votre navigateur vers la version la plus récente d’Internet Explorer ou de Chrome.
Mise à niveau vers Internet Explorer 11 Cliquez ici
Si vous continuez à utiliser Internet Explorer 8, 9 ou 10, vous ne serez pas en mesure d’exploiter pleinement les excellentes fonctionnalités en libre-service que nous proposons.