Vous ne pouvez pas remplir de formulaires sur le site de support pour le moment, pour des raisons de maintenance. Si vous avez besoin d’aide immédiatement, veuillez contacter le support technique. Veuillez nous excuser pour la gêne occasionnée.
After performing a Data Compare, no data or column headers are showing in the tabs
Description
After clicking the Perform Comparison button, in the Data Compare feature, no data or column headers are showing in the 'Source Only', 'Target Only', or 'Differences' tabs. A record count is done and shown in the 'Row Counts Differ' tab, but that is it.
Cause
This is a defect in Toad that happens if an error message is thrown (e.g., a typo in the "WHERE" clause) in the Data Compare instance prior to the comparison being performed.
Résolution
WORKAROUND:
Close the Data Compare window and open a brand new to perform the Data Compare in.
STATUS:
This issue is fixed in Toad for Oracle 12.12. This version can be downloaded from the downloads section of our website, which you can access by clicking here.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenu recommandé
Produit(s) :
Toad for Oracle
Sujet(s) :
Troubleshooting
Historique de l’article :
Créé le : 6/19/2017 Dernière mise à jour le : 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bienvenue dans le support
Vous trouverez le support en ligne correspondant à Quest *produit* sur les sites d’assistance affiliés. Cliquez sur Continuer pour être dirigé vers l’assistance et le contenu correspondant à *produit*.
Rechercher tous les articles
Les versions 8, 9, et 10 d’Internet Explorer ne sont plus prises en charge.
Le portail Quest Software ne prend plus en charge Internet Explorer 8, 9 et 10. Il est recommandé de mettre à niveau votre navigateur vers la version la plus récente d’Internet Explorer ou de Chrome.
Mise à niveau vers Internet Explorer 11 Cliquez ici
Si vous continuez à utiliser Internet Explorer 8, 9 ou 10, vous ne serez pas en mesure d’exploiter pleinement les excellentes fonctionnalités en libre-service que nous proposons.