Vous ne pouvez pas remplir de formulaires sur le site de support pour le moment, pour des raisons de maintenance. Si vous avez besoin d’aide immédiatement, veuillez contacter le support technique. Veuillez nous excuser pour la gêne occasionnée.
Cannot connect to the database after upgrading Code Tester for Oracle
Description
Getting an Access Violation error when trying to connect after upgrading Code Tester for Oracle. The error is "An unexpected system error has occurred".
Cause
In the Support bundle can be seen that the client is 2.6.2.974 and the backend 2.5.0.811.
Résolution
RESOLUTION
Please go to Database | Install or upgrade repository and upgrade the repository
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenu recommandé
Produit(s) :
Code Tester for Oracle
Sujet(s) :
Installation
Historique de l’article :
Créé le : 10/17/2014 Dernière mise à jour le : 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bienvenue dans le support
Vous trouverez le support en ligne correspondant à Quest *produit* sur les sites d’assistance affiliés. Cliquez sur Continuer pour être dirigé vers l’assistance et le contenu correspondant à *produit*.
Rechercher tous les articles
Les versions 8, 9, et 10 d’Internet Explorer ne sont plus prises en charge.
Le portail Quest Software ne prend plus en charge Internet Explorer 8, 9 et 10. Il est recommandé de mettre à niveau votre navigateur vers la version la plus récente d’Internet Explorer ou de Chrome.
Mise à niveau vers Internet Explorer 11 Cliquez ici
Si vous continuez à utiliser Internet Explorer 8, 9 ou 10, vous ne serez pas en mesure d’exploiter pleinement les excellentes fonctionnalités en libre-service que nous proposons.