Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
The error you are hitting "Detected 1 invalid Target Profile(s): <Profile ID>
Cause
Someone should be logging into the target prior to the ReACL.
Solution
There are two ways you can resolve this
You can resolve this by removing this profile from the target.
-or-
You can simply update the Device ReACL Profile within settings by proceeding to Settings tab > click on Device ReACL Profiles> once the profile is open click on Advanced tab > on the right side you will see a drop down selection menu for "Invalid/Duplicate Target Profile Action" here you want to select the option to warn. This will allow the ReACL to complete.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Directory Sync Pro for Active Directory
20.1
Topic(s):
Troubleshooting
Article History:
Created on: 10/30/2020 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.