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"Could not establish trust relationship for the SSL/TLS secure channel" when refreshing a web page
Description
The error message below is encountered when trying to refresh a monitored web page in SharePoint Diagnostic Manager:
The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel
Cause
This error may be seen when the monitored page uses SSL and there are issues with the SSL Certificate (e.g. IE8 exhibits problems with self-signed certificates, etc.).
Resolution
To ignore SSL certificate errors when monitoring a page, navigate within the Diagnostic Manager console to Options > Collection Service Options > Farm & Page Monitoring Schedule and check the box labeled "Ignore SSL certificate errors".
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Diagnostic Manager
4.12, 4.11
Topic(s):
Best Practices
Article History:
Created on: 6/15/2017 Last Update on: 5/7/2023
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