Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Notes forwarding address is shown in the To: field of the message sent from Exchange to Notes
Description
Notes forwarding address is shown in the To: field of the message sent from Exchange to Notes
Cause
Incorrect attributes in AD contacts
Resolution
Check the AD contact objects and ensure the targetAddress attribute is set to the Notes forwarding domain while the default SMTP address is set to the preferred primary SMTP domain.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Coexistence Manager for Notes
3.8.4, 3.8.3
Topic(s):
Troubleshooting
Article History:
Created on: 9/9/2013 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.