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Enabling shared folder gives an "Invalid Credentials" error when the share is located on the Coordinator server
Description
Trying to enable the Shared folder configuration when the Share is located on the coordinator server returns an "Invalid Credentials" error, even when the service account used is in the local administrators group as well as the Change Auditor administrators group. The account has full control of the folder as well as full access to the share.
Cause
This can be caused by UAC blocking access to the folder.
Resolution
1) Close out of the CA Client.
2) Right click on the client icon and "Run As Administrator" to relaunch the client.
3) Re-attempt to enable the shared folder configuration.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Change Auditor
7.4, 7.3, 7.2, 7.1.1
Topic(s):
Configuration
Article History:
Created on: 10/11/2018 Last Update on: 3/10/2024
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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