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After trying to enable smart card authentication, I am unable to login so that I can change back to forms based authentication.
Cause
The client certificate authentication was not properly setup and you are now not able to log into Change Auditor because authentication cannot succeed.
Resolution
Work Around:
Using SQL management studio, connect to your SQL server and expand your Change Auditor database.
Expand tables and find the dbo.SystemProperty table
Right-click on dbo.SystemProperty and select "Edit top 200 rows"
In the right-hand pane, you should see the query results open up
Look for the PropKey with the value of "AuthenticationOptions"
Click on the PropValue to the right of that PropKey and change the value to be 8
Click on any other cell to commit the change to the database
Restart the coordinator service
Once the coordinator service is in a running state, you should be able to connect via the client again.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Change Auditor
Topic(s):
Configuration
Article History:
Created on: 6/16/2020 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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