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ODM AD Workflow is failing on copy for Groups and Users. Error: "o matching object found. Read: The operation has timed out."
Description
Contacts are migrated but not Groups and Users. Unable to match source object.
Error: No matching object found. Read: The operation has timed out.
Cause
There are a number of errors finding the Domain Controller. The ODM AD dirsync agent needs to be set to point to a primary DC that has been provided PDC emulator role (ability to read source SID.)
If there are a lot of timeout errors occurring, this is most likely a network issue (LDAP, DNS, etc.)
Resolution
Pointing the config to another DC should make the error go away.
However if you are attempting to use SID History, auditing should be enabled for that DC. In other words, when running the ODM AD Dirsync Agent setup wizard, the tool can be directed to one DC for sync and another DC for SID History.
That should enable for you to get this all to work. Otherwise, the SID sync will fail unless you enable auditing on the new server in scope.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
On Demand Migration
Current
Topic(s):
Troubleshooting
Article History:
Created on: 10/29/2021 Last Update on: 1/3/2025
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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