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Mail migration failed, because the user does not have a matching target object with a mail address
Description
After moving the domain and running a new email migration task the following error is causing the migration to fail.
[1/2]Error creating source session. Mailbox may not exist on the Exchange server(The SMTP address has no mailbox associated with it.)
[2/2]Error creating source session. Mailbox may not exist on the Exchange server(Mailbox may not exist on the Exchange server)
Mail migration failed, because the user does not have a matching target object with a mail address
Cause
The domain was moved and the information for the source and target email domains in the On Demand Migration user table contain old information which is no longer valid.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
On Demand Migration
Current
Topic(s):
Configuration
Article History:
Created on: 3/24/2021 Last Update on: 1/21/2025
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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