Some users are receiving "No RemoteScan Client found" when trying to scan
説明
One or multiple users try to scan, they receive a message telling "No RemoteScan Client found! Contact sales@remote-scan.com to purchase RemoteScan Universal". RemoteScan Client is installed on the Remote server.
原因
This can happen due to missing RemoteScan files on the affected user's Home folder at the Remote server (Citrix or Terminal Server).
対策
Identify the user's Home path by opening a CMD as the affected user and typing the SET HOME command on the remote session.
From a working RemoteScan user, copy the files and folders from the following locations to the affected user(s) home path: