Chat now with support
Tchattez avec un ingénieur du support

NetVault Backup Plug-in for Oracle 11.3 - Release Notes

Resolved issues

The previous versions of the Plug‑in for Oracle were using Oracle Net connections to authenticate with the Oracle Server, thus the RMAN restore job could fail with the following error:

"ORA-12514: TNS:listener does not currently know of service requested in connect descriptor”

Now, the Plug‑in for Oracle is modified to use Operating System Authentication Level as the default authentication method.

32710

Known issues

If NetVault Backup 11.1.0 or later is functioning as a NetVault Backup Server and NetVault Backup Client in the same machine, then Plug-in CLI Jobs, for example Oracle RMAN CLI Jobs, might fail.

Workaround: With NetVault Backup 11.1.0 or later, install NetVault Backup Server and NetVault Backup Client (where Oracle is running) on different machines.

31721

 

System requirements

Before installing Plug‑in for Oracle 11.3, ensure that your system meets the requirements outlined in the Quest NetVault Backup Compatibility Guide available at https://support.quest.com/technical-documents.

Upgrade and compatibility

Plug‑in for Oracle® 11.3 requires NetVault Backup 10.0 or later. For complete supported-platform information, see the Quest NetVault Backup Compatibility Guide.
Upgrading from Oracle® Online and Oracle RMAN Plug-ins: When upgrading from the Oracle Online or Oracle RMAN plug-ins, note the following:
Documents connexes