The following error is received when trying to initiate the migration of a Lotus Notes mailbox:
ERROR: [7272-19-34-00000000] Unable to manage worker processes
Worker #1 (process ID 0000166C) failed with exit code 0x00000000
This tends to be caused by one or more of the following:
Cause 1
Corruption of the NSF -either messages or calendar items.
OR
Corrupted Notes calendar entries that have no end date, and the tool cannot read them or Exchange cannot determine how to create these in the Outlook mailbox.
Cause 2
If there has been no response from data transfer and a timeout has occurred.
Cause 3
The users mailbox in Exchange is identified as a "legacy mailbox".
RESOLUTION 1
Please click here to get further details regarding how to repair Notes DB corruption.
RESOLUTION 2
The following line can be added to the [General] section of the ini file in order to increase the timeout of inactivity:
[General]
WatchdogMinutes= Type: integer. Optional. Default: 180
Specifies the number of minutes of inactivity the Data Migration Wizard will endure within a program run before concluding that a process has encountered a fatal error, and aborting the process. For example:
WatchdogMinutes=60
Resolution 3
Refer to Microsoft KB Article ID: 931747 - "A mailbox that is located on an Exchange Server 2007 server or on an Exchange Server 2010 server may be identified as a legacy mailbox"
Increasing the timeout to 180 minutes has solved this issue in some cases. To configure Notes Migrator with this setting, the steps below need to be performed.
Within Notes Migration Manager,
[General]
WatchdogMinutes=180
© ALL RIGHTS RESERVED. Feedback Conditions d’utilisation Confidentialité Cookie Preference Center