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FMS performance for agent management activities are slow
Description
Foglight Management Server (FMS) performance for agent management activites are slow.
Example of agent management activities:
Create agent.
Deploy agent package to Foglight Agent Manager (FglAM).
Generate agent log from the agent status page.
Cause
Modification of the FglAM adapter's Agent Manager Adapter Polling Interval properties.
Resolution
Restore the FglAM adapter's Agent Manager Adapter Polling Interval properties:
Minimum Polling Interval (seconds): The minimum polling interval, in seconds. Default value is 5 seconds.
Maximum Number of Polls (per minute): The Maximum Number of Polls (per minute) property sets the maximum number of polls that Foglight accepts from Agent Manager instances per minute. Default value is 500. The "Max Number of Polls" value can be increased from 500 to 2500 to reduce the polling interval to increase the responsiveness from the Agent Managers.
Polling Timeout (seconds): A time-out/grace period (in seconds) that the FglAMAdapter waits for a host to respond, before considering it as disconnected. This is used to account for clock skews and changes in timing typically seen on heavily loaded VMware image. Default is 60 seconds.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Foglight
5.6.11
Topic(s):
Configuration
Article History:
Created on: 5/4/2015 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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