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Failed to restore message Exchange Web Services are not currently available for this request because none of the Client Access Servers in the destination site could process the request.
Cause
User is deactivated in cloud.
Resolution
Activate the user and the restore should work again. If you experience problems completing these steps please contact support for assistance.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Archive Manager for Exchange
8.9, 8.8, 8.7, 8.6
Topic(s):
Configuration, Technical Solutions
Article History:
Created on: 6/28/2023 Last Update on: 10/13/2025
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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