O envio de formulários no site de suporte está temporariamente indisponível para manutenção programada. Se precisar assistência imediata, entre em contato com o suporte técnico. Lamentamos o inconveniente.
After upgrading to 7.1 or higher, dashboards relying on on-demand queries (e.g. Sessions) have stopped working on the Federator.
Causa
RMI was removed in the 7.1 FMS for most cartridges.
Resolução
Workaround
Change the DBWC_Use_Callback_Instead_RMI registry variable on the Federator to false and ensure that the on-demand ports are still open [3235 (SQL Server), 3723 (Oracle), 3725 (DB2), and 3260 (Azure SQL)]
Status
This issue has been logged as defect FOG-8520 and will be fixed in an upcoming release of the database cartridges.
ID do defeito
FOG-8520
Informações adicionais
This may require resetting DB_SQL_Server_UI cartridge after setting this variable.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Conteúdo recomendado
Produto(s):
Foglight for Databases
7.1.0
Foglight Evolve
7.1.0
Foglight
7.1.0
Tópico(s):
Troubleshooting
Histórico do artigo:
Criado em: 4/25/2024 Última atualização em: 5/7/2024
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bem-vindo ao Suporte
Você pode encontrar ajuda de suporte on-line para *produto* da Quest em um local de suporte afiliado. Clique em Continue (Continuar) para ser direcionado ao conteúdo de suporte correto e à assistência a *produto*.
Encerramento do suporte aos navegadores IE 8, 9 e 10
O Portal da Quest Software não é mais compatível com IE8, 9 e 10. Recomendamos a atualização do navegador para a versão mais recente do Internet Explorer ou do Chrome.