When attempting a restore or compare using the agentless method, you receive an Insufficient Rights error.
说明
When attempting a restore or compare using the agentless method, you receive an Insufficient Rights error. The account specified as the access account is a domain admin. The object cannot be seen in the live environment view under Deleted Objects either.
原因
This can happen if the object security of the object to be restored has been modified in such a way that it appears to have been deleted. In actuality, the object now has such a high level of security that no one can even view it. This will make the agentless method no longer work, as it relies on reading this information via LDAP calls.
解决办法
Attempt the same actions using the agent-based method instead. This will allow a lower level of access to directly compare and restore the object in question.