NetVault Backup 10のNetVaultコンソールのWebUIが使用するポート番号のデフォルト値は8443ですが、NetVault Configuratorの[Webサービス]タブから変更できます。
設定変更後に以下の問題が発生する場合があります。
[現象1]
WindowsのスタートメニューにあるNetVault WebUIのリンクから起動するとエラーとなり接続でない。
[現象2]
Webブラウザのアドレスに "https://ホスト名:変更後のポート番号/" を指定しても接続できない。
[原因1]
スタートメニューのNetVault WebUIのリンクに登録されているポート番号が変更前のままになっている。(デフォルトは8443)
[原因2]
NetVault Configuratorでポート番号を変更した後にNetVaultサービスの再起動を行っていない。
[対処1]
NetVaultインストールフォルダ配下のnvwsフォルダ配下にあるnvwebui.urlをメモ帳で開き、以下のように変更してください。
変更前: [InternetShortcut]URL=https://localhost:8443/index.html ※デフォルトの場合
変更後: [InternetShortcut]URL=https://localhost:変更後のポート番号/index.html
[対処2]
NetVaultサービスを再起動してください。