Thousands of packages outbound seemingly not progressing, client complaint of events and sites not replication.
原因
Client had inadvertently set their replication schedule to manual
解决办法
Go to Application Management in Central Admin
Click Manage Replication Connections from the Metalogix Replicator group.
Check the schedule for the connection. Or select the connection and click the Replicate Now link to replicate. When manual replication is chosen as a schedule nothing will be allowed out unless you:
A. Change the schedule or B. Use the replicate now link every time you want to replicate that connection