ODMAD: Device ReACL or Discovery keeps getting stuck in Queued Status
说明
There is one device which keeps getting stuck in Discovery Queued status.
Product Support runs a remediation to reset the Discovery Status, and the device Discovery Status immediately changes to Queued
原因
This can happen if the device hard drive is full, zero free space.
解决办法
To resolve this, try the following:
Expand hard drive or clean up to increase free space.
Uninstall the ODM Device agent
Delete the Quest Folder:
C:\Program Files (x86)\Quest\On Demand Migration Active Directory Agent
Delete the Quest Registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Quest\On Demand Migration For Active Directory\ODMAD_AD
Install Agent per our documentation.
Run Discovery and/or ReACL
Disclaimer: Support does not provide support for problems that arise from improper modification of the registry. The Windows registry contains information critical to your computer and applications. Make sure you back up the registry before modifying it. For more information on the Windows Registry Editor and how to back up and restore it, refer to Microsoft Article ID 256986 “Description of the Microsoft Windows registry” at Microsoft Support.