Applies to
ApexSQL Log 2014
Summary
This article explains what should be done when performance problems are encountered in ApexSQL Log
Symptoms
The ApexSQL Log GUI is slow or unresponsive during the data source reading
Cause
Reading large data sources – online transaction logs, transaction log backups and detached transaction logs, and showing a large number of transactions in the ApexSQL Log GUI requires a lot of free system memory, causing the GUI to become slow or unresponsive when OS manages available system memory
Workaround
While using ApexSQL Log:
If the above doesn’t help, you can send us the ApexSQL Log's files for analysis. Use the Send logs option in the ApexSQL Log Resources tab. If the system where ApexSQL Log is installed has no email client,see below how to find the log files manually, then zip the files and send them to support@apexsql.com
Client-side logs are located in:
%AppData%\Local\ApexSQL\ApexSQLLog\LOG
(for Windows Vista, Windows 7, Windows 8/8.1 and Windows Server 2008/2012)
or
%Application Data%\ApexSQL\ApexSQLLog\Logs
(for Windows XP and Windows Server 2003)
Server-side log file is located in:
%ProgramData%\ApexSQL\ApexSQLLog\\LOG
(for Windows Vista, Windows 7, Windows 8/8.1 and Windows Server 2008/2012)
or
%Application Data%\ApexSQL\ApexSQLLog\\LOG
(for Windows XP and Windows Server 2003)
Note
As App/Application Data is a hidden folder, enable the Show hidden files and folders Windows option
In the Windows Explorer:
About ApexSQL Log
ApexSQL Log is a SQL Server Transaction Log reader that allows viewing transaction log data in read-friendly format. Audit and undo SQL database changes of your choosing. Determine who changed the data and when the change occurred. Read the transaction log to find out who created, changed, or dropped a database object
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