Backup of physical server fails with the following message set.
[2013-03-25 13:57:22.048]: An existing vRanger VSS snapshot was detected. The snapshot will now be removed.
[2013-03-25 13:58:22.062]: Creating snapshot failed.
[2013-03-25 13:58:29.144]: An internal error occurred during execution, please contact Quest support if the error persists. Error Message: Failed to remove a pre-existing vRanger VSS snapshot from the target machine.
Another VSS or Volume shadow copy process is active on the physical server.
You can see this by using the following commands.
VSSadmin list shadows.
Turn off the volume shadow copy, at least for the time of the vRanger backup.
This Microsoft KB will assist you in how VSS is set up in your environment.
http://technet.microsoft.com/en-us/library/ee923636(v=ws.10).aspx