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The remote server returned an error : (503) Server Unavailable.
Description
When you try to add the Virtual Center in the vRanger inventory the connection fails with the error "The remote server returned an error : (503) Server Unavailable".
Cause
This usually happens if port 443 connection is blocked from vRanger to the virtual center.
Resolution
Please check if you are able to ping VC by their Hostname and IP address.
Also, check if you are able to telnet on port 443 from the vRanger server.
Please disable Windows Firewall and AV if they are enabled and check the connection again.
It could be an issue with the proxy settings in the IE as well,
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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