Toad Edge 2.0.6 - Release Notes

Release Notes

Toad Edge® 2.0.6

Release Notes

December 2018

These release notes provide information about the Toad Edge release.

About Toad Edge® 2.0.6

Toad Edge® is a database management application that allows you to perform database administration tasks with ease.

Toad Edge® allows you to:

  • Connect to your databases, view, explore and edit database structure, database objects and properties
  • Manage database objects, easily add, edit or drop objects in Object Explorer
  • Obtain detailed information about your databases
  • Manage data stored in your database, add, edit or remove records
  • Write complex SQL code comfortably in Worksheet
  • Compare and synchronize databases using powerful Schema Compare
  • Conveniently manage users and user permissions in Object Details editors
  • Seamlessly integrate Toad Edge into your Continuous Integration and Delivery processes

Toad Edge 2.0.6 is a patch release, with resolved issues and enhancements.

Resolved Issues

Resolved issues

The following is a list of issues addressed in this release:

Description Issue ID
Splash window does not appear always on top anymore 13226/4363212

Known Issues

Known issues

The following is a list of issues, including those attributed to third-party products, known to exist at the time of release.

General known issues

Known Issue Issue ID

Mouse cursor may become invisible in specific circumstances related to errors in Worksheet.

Workaround: Switch into a different Toad Edge View and back.

5942
After upgrading from Toad Edge 1.0 , databases that were mapped (as part of Repository) will lose their mapping. 8223

When a database is synchronized with Repository, changes made to tables in the database that have been created using BLACKHOLE, CSV or FEDERATED engine are not detected in Object Explorer.

Workaround: Display the comparison window (right-click the database | Repository | Synchronize). The changes will be detected and subsequently displayed in Object Explorer.

8332
Toad Edge will not override default settings of associated programs for opening JSON files on Windows. 9229
Object Search does not find columns on Amazon Redshift. 11597
Currently it is not possible to activate more than one license during silent installation on Windows 11666

System Requirements

System requirements

Before installing Toad Edge 2.0.6, ensure that your system meets the following minimum hardware and software requirements.

Hardware requirements

Requirement Details
Processor Minimum dual core 64-bit processor
Memory Minimum 4 GB RAM
Hard disk space Minimum 500 MB + additional disk space for user data

Software requirements

Requirement Details
Operating System

Windows 10 (64-bit)

Windows 8.1 (64-bit)

Windows 7 (64-bit)

Windows Server 2012 R2 (64-bit)

macOS 10.13 High Sierra (64-bit)

macOS 10.12 Sierra (64-bit)

OS X 10.11 El Capitan (64-bit)

Other requirements .NET 4.0 is required to install the application on Windows 7

NOTE: Toad Edge may also run on virtual versions of the mentioned operating systems. Please note, however, that these configurations are not tested.

Database requirements

Supported database Version Additional details
PostgreSQL

9.5, 9.6, 10

Toad Edge tested with Amazon Aurora PostgreSQL 9.5 and Microsoft Azure PostgreSQL 10.1

EnterpriseDB 9.6, 10  
Amazon Redshift 1.0

Currently in beta

You need to use RedshiftJDBC42-1.2.12.1017 or newer driver in order to use Redshift features.

MariaDB 10.1, 10.2 MariaDB 10.1 tested for common functionality with MySQL 5.6
MySQL 5.5, 5.6, 5.7, 8.0*

MySQL 5.6 tested to run in Microsoft Azure. MySQL 5.7 tested to run in Amazon Relational Database Service (RDS) environment

MySQL engines: InnoDB, MyISAM

Tested MySQL editions: Community, Standard, Enterprise

*Role Management and Tablespaces are currently not supported for MySQL 8.0. Please use the latest driver with MySQL 8.0 support.

Other Requirements

Internet connection In order to sign-in and validate your license internet connection is required to connect with our licensing servers.
Internet browser

In order to view documentation an internet browser is required.

Internet Explorer 10 or later is recommended.

Self Service Tools
Knowledge Base
Notifications & Alerts
Product Support
Software Downloads
Technical Documentation
User Forums
Video Tutorials
Contact Us
Licensing Assistance
Technical Support
View All
Related Documents