Chat now with support
Chat with Support

Toad Edge 1.1 - User Guide

System requirements

Before installing Toad Edge 1.1.0, ensure that your system meets the following minimum hardware and software requirements.

NOTE: Toad Edge™ is distributed with the latest MySQL Connector/J 5.1.42 and with Java Runtime Environment 1.8.0_121.

Hardware requirements

Requirement Details
Processor Minimum dual core 64-bit processor
Memory Minimum 4 GB RAM
Hard disk space Minimum 500 MB + additional disk space for user data

Software requirements

Requirement Details
Operating System

Windows 10 (64-bit)

Windows 8.1 (64-bit)

Windows 7 (64-bit)

Windows Server 2012 R2 (64-bit)

macOS 10.12 Sierra (64-bit)

OS X 10.11 El Capitan (64-bit)

Other requirements .NET 4.0 is required to install the application on Windows 7

NOTE: Toad Edge may also run on virtual versions of the mentioned operating systems. Please note, however, that these configurations were not tested.

Database requirements

Supported database Version MySQL Engines

MySQL Standard Edition

MySQL Community Edition

5.5, 5.6, 5.7

InnoDB, MyISAM

NOTE: Toad Edge also supports the aforementioned MySQL versions when they are hosted using Amazon Relational Database Service (RDS). Please note that only the latest version (5.7) was fully tested in this environment.

Other Requirements

Internet connection In order to sign-in and validate your license internet connection is required to connect with our licensing servers.
Internet browser

In order to view documentation an internet browser is required.

Internet Explorer 10 or later is recommended.

Related Documents

The document was helpful.

Select Rating

I easily found the information I needed.

Select Rating