Chat now with support
Chat with Support

NetVault 11.3 - Installationshandbuch

Einleitung Bereitstellung von NetVault Backup Prüfen der Maßnahmen vor der Installation Durchführen der Installation für das NetVault Backup Überprüfen der Anforderungen nach der Installation Aktualisieren von NetVault Backup NetVault Backup-Lizenzierung Durchführen der Deinstallation von NetVault Backup Fehlerbehebung

FreeBSD 9.x und 10.x (32/64-Bit)

Installieren Sie vor der Installation von NetVault Backup auf FreeBSD 9.x oder 10.x, die folgenden Pakete:

Linux

Installieren Sie die folgenden gemeinsam genutzten Objektbibliotheken, um das Dienstprogramm deviceconfig auf einem NetVault Backup-Client ausführen zu können:

RHEL 5.X

Vor der Installation des Hybridpakets von NetVault Backup Server auf RHEL 5.x (32/64-Bit) müssen Sie die folgenden Pakete installieren:

Vor der Installation des reinen 64-Bit-Pakets von NetVault Backup unter RHEL 5 x86-64 müssen Sie das folgende Paket installieren:

Vor der Installation des Hybridpakets von NetVault Backup Client auf RHEL 5.x (32/64-Bit) müssen Sie die folgenden Pakete installieren:

Vor der Installation des reinen 64-Bit-Pakets von NetVault Backup Client unter RHEL 5 x86-64 müssen Sie das folgende Paket installieren:

Vor der Installation von NetVault Backup unter RHEL 5 x Itanium müssen Sie die folgenden Pakete installieren:

RHEL 6

Vor der Installation des Hybridpakets von NetVault Backup unter RHEL 6 x86-64 müssen Sie die folgenden Pakete installieren:

krb5-libs.i686

pam.i686

xorg-x11-fonts*

Wenn Sie versuchen, die i686-Version eines bereits installierten 64-Bit-Pakets zu installieren, meldet das Installationsprogramm (yum) u. U. mehrere Fehler in Bezug auf Bibliotheksversionen. Sie müssen die vorhandenen x86-64-Bibliotheken auf die neueste Version aktualisieren, bevor Sie die i686-Version installieren.

Beispiel:

yum update krb5-libs

yum install krb5-libs.i686

Related Documents