Chat now with support
Chat with Support

NetVault 11.3 - Installation Guide

Introduction Deploying NetVault Backup Reviewing pre-installation requirements Installing NetVault Backup Reviewing post-installation requirements Upgrading NetVault Backup Licensing NetVault Backup Removing NetVault Backup Troubleshooting

FreeBSD 9.x and 10.x (32/64-bit)

Before installing NetVault Backup on FreeBSD 9.x or 10.x, install the following packages:

Linux

To run the deviceconfig utility on a NetVault Backup Client, install the following shared object libraries:

RHEL 5.X

Before installing the hybrid package of NetVault Backup Server on RHEL 5.x (32/64 -bit), install the following packages:

Before installing the pure 64-bit package of NetVault Backup Server on RHEL 5.x86-64, install the following packages:

Before installing the hybrid package of NetVault Backup Client on RHEL 5.x (32/64 -bit), install the following packages:

Before installing the pure 64-bit package of NetVault Backup Client on RHEL 5.x86-64, install the following packages:

Before installing NetVault Backup on RHEL 5.x Itanium, install the following package:

RHEL 6

Before installing the hybrid package of NetVault Backup on RHEL 6 x86-64, install the following packages:

krb5-libs.i686

pam.i686

xorg-x11-fonts*

When you try to install the i686 version of a 64-bit package that is already installed, the installer (yum) may report multiple library version errors. You must update the existing x86-64 libraries to the latest version before installing the i686 version.

Example:

yum update krb5-libs

yum install krb5-libs.i686

Related Documents