Chat now with support
Chat with Support

NetVault 11.3 - Guide d'installation

Introduction Déploiement de NetVault Backup Révision des prérequis d'installation Installation de NetVault Backup Révision des exigences de post-installation Mise à niveau de NetVault Backup Gestion des licences NetVault Backup Suppression de NetVault Backup Dépannage

FreeBSD 9.x et 10.x (32/64 bits)

Avant d'installer NetVault Backup sous FreeBSD 9.x ou 10.x, installez les packages suivants :

Linux

Pour exécuter l'utilitaire deviceconfig sur un client NetVault Backup, installez les bibliothèques d'objets partagées suivantes :

RHEL 5.X

Avant d'installer le package hybride de NetVault Backup sous RHEL 5.x (32/64 bits), installez les packages suivants :

Avant d'installer le package 64 bits pur du serveur NetVault Backup sous RHEL 5 x86-64, installez les packages suivants :

Avant d'installer le package hybride du client NetVault Backup sous RHEL 5.x (32/64 bits), installez les packages suivants :

Avant d'installer le package 64 bits pur du client NetVault Backup sous RHEL 5 x86-64, installez les packages suivants :

Avant d'installer NetVault Backup sous RHEL 5.x Itanium, installez le package suivant :

RHEL 6

Avant d'installer le package hybride de NetVault Backup sous RHEL 6 x86-64, installez les packages suivants :

krb5-libs.i686

pam.i686

xorg-x11-fonts*

Lorsque vous essayez d'installer la version i686 d'un package 64 bits déjà installé, le programme d'installation (yum) peut renvoyer plusieurs erreurs relatives à la version de la bibliothèque. Vous devez mettre à jour les bibliothèques x86-64 existantes vers la dernière version avant d'installer la version i686.

Exemple :

yum update krb5-libs

yum install krb5-libs.i686

Related Documents