Chat now with support
Chat with Support

NetVault 11.3 - インストール・ガイド

前書き NetVault Backupシステム構築例 インストール前要件の確認 NetVault Backupのインストール インストール後要件の確認 NetVault Backupのアップグレード NetVault Backupのライセンス NetVault Backupの削除 トラブルシューティング

CentOS 6.x

CentOS 6.x x86-64にNetVault Backupのハイブリッド・パッケージをインストールする前に、以下のパッケージをインストールします。

pam.i686

xorg-x11-fonts*

krb5-libs.i686

glibc.i686

atk.i686

bzip2-libs.i686

libgcc.i686

gtk2.i686

perl-libs.i686

libSM.i686

tcl.i686

libXxf86vm.i686

すでにインストールされているi686バージョンの64-bitパッケージをインストールしようとすると、インストーラ(yum)が複数のライブラリ・バージョン・エラーを報告することがあります。この場合は、i686バージョンをインストールする前に、既存のx86-64ライブラリを最新バージョンに更新する必要があります。

例:

yum update krb5-libs

yum install krb5-libs.i686

CentOS 7

Debian 7.x(64-bit)

Debian 8.x(64-bit)

Debian 8.x(64-bit)システムにNetVault Backupの64-bit専用パッケージをインストールする前に、以下のリンクを作成します。

Related Documents