Chat now with support
Chat with Support

Migrator for Notes to Exchange 4.16 - Release Notes

Microsoft Exchange servers

Supported Exchange target environments:

SQL server

MNE requires access to a Microsoft SQL Server. The following versions are supported:

Note the following:

MNE admin migration servers

Windows Server 2019

64-bit

Windows Server 2016

64-bit

Windows Server 2012 or 2012 R2

64-bit

Windows 8

32-bit

 

64-bit

Windows Server 2008 SP2

32-bit

 

64-bit

 

Windows Server 2008 R2

64-bit

Windows 7

32-bit

 

64-bit

Workstation hardware

Required for all Exchange target types, including Office 365

Microsoft Command Line Utilities for SQL Server (a free download from the link provided in the MNE Autorun). NOTE: This component is required only if SQL Server is not installed locally (iMNE Server is connecting to a remote SQL instance).

Also required for Office 365 target

3
In the EAC, go to Hybrid | Setup and click the appropriate Configure button to download the Exchange Online Remote PowerShell Module.

Windows Remote Management (WinRM) on your computer must allow basic authentication (enabled by default).

End-user desktops (if running the SSDM)

An SSDM end-user workstation may be a virtual machine, but a dedicated "actual" machine will likely yield better migration performance.

Supported operating systems

Required Outlook client

Outlook 2019, 2016, 2013, or 2010: 32-bit or 64-bit edition.

The Outlook client must also conform to Microsoft's version requirements for the applicable Exchange target version. Outlook 2010 is not supported by Office 365 or Exchange 2019. See the Exchange Server supportability matrix for more details.

On each end user’s SSDM desktop

Microsoft .Net Framework version 2.0 or later must be installed.

If end users will run the SSDM application from a network share (rather than from each user's own local copy): Each workstation must also have either .Net 3.5 SP1 (or later) installed, or a Code Access Security (CAS) policy granting full trust to SSDM in the network share. (See “Before Running the SSDM” in chapter 4 of the MNE Scenarios Guide for instructions to set the required CAS policy.)

For the SSDM to authenticate with Office 365 using Modern Authentication, .Net 4.5 or later must be installed. If .Net 4.5 or later is not installed, the SSDM falls back to migrating without Modern Authentication.

The MAPI DLLs required to perform a migration must be those that are part of Outlook, not the downloadable Exchange "server" MAPI.

Required Notes client

SmartCloud Notes support

MNE provides partial support for migrations from SmartCloud Notes, via the SSDM, for Notes client versions 8.5.3 or newer. This feature also requires that you configure your local Notes client for SmartCloud Notes, as described in the MNE Pre-Migration Planning Guide, in chapter 1 under “Configuration requirements and account permissions”.

Related Documents