Chat now with support
Chat with Support

Migrator for GroupWise 4.7 - Administration Guide

About this guide AddProxy utility Directory Exporter AD Object Merge Tool Administrator-Driven Batch Migrator
Why and when to use the Admin-Driven Batch Migrator Before running the Admin-Driven Batch Migrator ... Online search feature Per-screen instructions and application notes Did it work? Remember to distribute any user .pst files
The Log Viewer Office 365 Admin Account Pool Utility Discovery utility

Did it work?

Verifying the outcome of an Admin-Driven Batch Migrator run will require different checks depending on what you have asked the program to do.

If you used Admin Batch Migrator to provision PDLs: Check Active Directory to see if AD now contains the PDLs.
If you used Admin Batch Migrator for admin functions: Check NDS and/or AD and/or Exchange to verify that the admin task(s) have been correctly applied.
If you used Admin Batch Migrator to migrate users: Check Exchange to verify that migrated users are mailbox-enabled, and check with the users to make sure they are receiving mail.

Remember to distribute any user .pst files

If the batch migrator program has migrated any data to Outlook Personal Folder (.pst) files, then when the migration is complete you must either:

Quest Administrator-Driven Batch Migrator program names any new .pst files by their associated User IDs, with incrementing numbers appended to the filename if more than one file is generated per User ID—for example, Smith.pst, Smith-1.pst, Smith-2.pst, and so forth.

The Log Viewer

The Log Viewer utility simplifies the viewing and interpretation of program log files, which document alerts and warnings in Quest programs. The same Log Viewer program is used for several Quest products, including Migrator for GroupWise.

IMPORTANT: The full benefit of Quest Log Viewer requires the application to transmit log event codes from the computer hosting the Log Viewer to a remote Quest database of Solutions (useful information about the events associated with the log codes). The Quest Solutions database then sends a corresponding Solution back to the Log Viewer for display to the user.

This feature is enabled by default, but can be disabled by deselecting the Enable Internet Access option on the View menu. For more information, see the IMPORTANT disclosures in the View menu topic below, in the field notes for the Enable Internet Access option.

Log Viewer menus and toolbar

Most Log Viewer features are accessible by the program’s menus and/or the program tool bar, which share a horizontal band across the top of the screen:

Several features are also available directly from the keyboard, and those keyboard shortcuts are displayed in the menus and noted here.

The Log Viewer menus are:  File menu  •  Edit menu  •  View menu  •  Help menu

Related Documents