Chat now with support
Chat with Support

Metalogix Essentials for Office 365 2.7 - User Guide

Copyright Tool Overview
General Tool Configuration Profile Manager Proxy Mode Azure Turbo and CSOM Creating User Mapping Creating User and Template Reports Support and Troubleshooting Activation Modes of Migration
Home Tab Migration Analysis Tab Migrator Tab
Interface Connect to Resources Copy Sites Live Compare Copy Lists and Libraries Copy, Move, and Tag SharePoint Content Copy Alerts In-Place Tagging of SharePoint Items Incremental and Delta Copy Forms Migration Workflow Migration Save Site to XML
File Manager Tab Drives Tab
Interface Overview Migration Job Structure Connecting to Resources Copy Google Drive Copy File Share Copy My Sites to OneDrive for Business Copy Tenant Copy Box Copy Dropbox Nintex Deployment
Security Manager Tab Term Store Manager Tab Administrator Tab Backup Tab
Interface Overview Backup Job Structure Advanced Search Retention Policies Storage for Backup Import/Export Backup Archives Connecting to SharePoint and OneDrive for Business Connecting to Cloud Storage Hyper vs Classic Backup Setup Hyper SharePoint Online Backup Hyper OneDrive Backup Hyper Office 365 Groups Backup Smart Backup Classic SharePoint Online Backup Classic OneDrive Backup Classic Office365 Groups Backup Classic Mailbox Backup Change Properties for Backup Admin Management Scheduling Backup Jobs Backup Project Conversion
Help Tab View Tab Architect Tab Public Folders for SharePoint Tab Informant Tab Scripts Appendix About

Using Integrated Scheduler to Run Backup Jobs

The Schedule button located at the bottom of the properties screen will walk the user through the Scheduler Wizard to create a backup job.  To learn more about the scheduler, please refer to the Scheduler section in the Wizards section.
using scripts9

Backup Project Conversion

Due to a significant update made to improve performance, the format in which the backup projects are stored may need to be changed as well.  Any Backup projects created prior to the December 21, 2015 version will have the option to be converted.  This is an optional, one time, operation and any project already converted or any new project created after will be stored in the newer format and therefore the conversion will not be necessary.

The conversion process is fully automated and very simple to accomplish following the steps below.  Please allow adequate time for the process to complete before you continue using the software.  Depending on the size of the backup project, this process may take anywhere from several minutes to hours to conclude.

1.Update to the latest version of the software by going to the Help tab in Essentials, and selecting Check for Updates.
backup project conversion1

2.Determine which Backup projects need to be converted.  You can simply select the Backup project from the Backup Navigator pane, right click and choose Update or select the update button from the Backup Navigator pane.
backup project conversion2

3.When the Update Backup wizard appears, a message will appear if a conversion is available.
Conversion-Update-Message

4.(Optional but recommended) Before you convert the project, select your Backup project that you wish to convert from the Backup Navigator and choose the Export option.  This will export your backup project in its current format to another location (for an overview on how to perform an export and import of a backup please see the Import/Export Backup Archives sections).  If anything should happen during the conversion process you can Import your project back into the software and try again.  If you receive any error messages during the Export process, please contact support before proceeding.

5.To convert your backup project, select the project in the Backup Navigator pane, right click and choose the option “Convert to New Version Project”.  If the option is not present, then the project is already stored in the new format and therefore does not need conversion.
Conversion-Option

6.Click OK on the confirmation dialog pop-up in order to begin the conversion. Depending on the amount of content in the project, this process may take a few minutes to several hours to complete.  During the conversion process, please do not create any new backups.
backup project conversion3

7.Once it is done, click OK on the confirmation dialog and restart the software to finish the procedure.

8.Repeat this process for each Backup Project that you would like to convert.

If you receive any error messages or would just like some assistance, please contact support.

 

Help Tab

The Help tab within Metalogix Essentials, is where users find activation information, product details, settings, and the log manager.
help tab 1

Activation

Selecting Activation from the help tab, allows users to view information about the status of their product license. This is where licenses are entered, renewed, and activated.
help tab 2

Related Documents

The document was helpful.

Select Rating

I easily found the information I needed.

Select Rating