Chat now with support
Chat with Support

Metalogix Content Matrix 8.8 - Evaluation Guide

Document Library Creation Confirmation

To confirm the creation of a document library:

Check whether the document library has been created in Explorer View by clicking ‘+’ for the node where you created the document library, this will expand the node.

Confirmation5

You can also validate the library’s creation by opening it in a browser. This can be done either by:

§selecting the library you created in the tree view and clicking on the link found above the tree view titled Location: to open the library in a new browser window

Confirmation5b

OR

§selecting the library you created in the tree view and choosing the Browser View tab to view the library in the Metalogix Content Matrix Console.

Confirmation5c

In this scenario you:

üCreated a library using Metalogix Content Matrix Console.

Creating a Folder

To create a folder:

1.In Explorer view, right click on a Document Library and choose Create Folder.

Creating a Folder 1

2.Enter your preferred folder name.

3.Select whether you want to overwrite existing folders with the same name.

Creating a Folder 2

4.Click [OK].

Folder Creation Confirmation

To confirm the creation of a folder:

1.Check whether the folder has been created in Explorer View by pressing the ‘+’ for the node where you created the folder, this will expand the node.

Confirmation6

2.You can also validate the folder’s creation by opening it in your web browser. This can be done either by:

a)Selecting the folder in the tree view and clicking on the link found above the tree view titled Location: to view the folder in a browser window.

Confirmation6b

b)Selecting the folder you created in the tree view and choosing the Browser View tab to view the folder in the Metalogix Content Matrix Console.

Confirmation6c

In this scenario you:

üCreated a folder using Metalogix Content Matrix Console.

Simplified vs. Advanced Mode

Unless Advanced Mode is enabled, when you initiate a migration, a simplified Configure Copy Options dialog displays which allows you to configure a migration using modern, streamlined controls and some of the most popular migration options preset by default.

Simplified UI

You can:

·select a specific tab on the left side of the dialog

OR

·click [Next]  to navigate through tabs in order

OR

·click [Skip to End] to view the Summary tab, which displays a list of currently-configured options.

Summary Tab

If you want to configure options that require Advanced Mode and/or change default options,  click the [Advanced Mode] button, which will both enable Advanced Mode and display the "advanced" interface, allowing you to configure additional options.

Configure Site Options Tab

You can switch back to simplified Mode at any time by clicking the [Simplified Mode] button.  

For most of the remaining scenarios in this guide, you can use either Simplified Mode or Advanced Mode, depending on your preference.

Related Documents