Chat now with support
Chat with Support

Metalogix Archive Manager for Exchange 8.1.1 - Administration Guide

Getting Started Enterprise Manager Tools Manager view
Groups tab Settings tab Public folders tab Jobs tab Retention tab – Retention Categories management Post Processing tab Locations tab
Archive view Status view Toolbar icons - Description Advanced Search Appendix

Create folders

Create folders wizard helps you to adjust MS Outlook to your needs as it can create a new folder in mailboxes of all or some of the users synchronized in the Address book Manager.

Steps to create MS Outlook folder for your users

1.On the Tools menu click Create Folders. The Create Folder wizard opens. In the first window of the wizard type in the name of the new folder in the Folder to create text box. In the Folder type down-drop box select where you want to create the folder (in Mail, Calendar,…)

j-create folder

2.Further there are two possibilities available:

a.To create the folder for all users synchronized in the Address book Manager (see the section “Before archiving with Enterprise Manager”), check All mailboxes radio button. Click Next. When the folder creation is finished click Close.

b.To create the folder just for some of the synchronized users check the Select mailboxes from the list radio button and click Next. In the next window select the users for which you wish to create the folder. Click Next. When the processing is finished click Close.

3.It is possible to set a home page for the created folder, e.g. ArchiveWeb application can be available in this folder for the users. To do so, check the Set folder home page check box and in the text box enter the desired link.

 

Export tasks

With Archive Manage for Exchange you can export emails found via Advanced search to mailbox or PST file (see the section “Advanced search”). Emails can be exported also in ArchiveWeb application. Status of all export tasks can be checked when you click Tools/Export tasks on the main menu.

In this section you will find a short overview of the Export tasks. For comprehensive guide to found items exporting see the section “Advanced search”.

After clicking Tools/Export tasks the Export tasks dialog opens. Besides checking the status of the export tasks administrator can:

·change properties of the task

·create new task

·start/stop the task

·add documents to the task etc.

Steps to manage the existing export tasks or create a new one

1.Click Tools /Export tasks on the menu bar of Enterprise Manager.

2.Export tasks window opens listing all existing export tasks. In the Status column, check the export task status, e.g. finished, waiting, processing etc.

3.Right-click inside the list view to open the context menu.

k1-export task

4.In the context menu you can choose:

·Properties – Properties dialog opens and you can change settings of the given task:

oExport task tab - for detailed information on the settings see the section “Advance search/Exporting found items”

oDocuments tab – displays task statistics; in case of PST export you can check the Total PST size and set the Maximum size of one file, i.e. you can limit the PST file size when exporting. By default it is 1.9 GB. If the exported amount is above this limit, a new file is created (i.e. the exported data are segmented into smaller files). In other words, not only one PST file is created, but x PST files, all of them are less than 1.9 GB in size.

·Create new task – Export wizard opens. However, there are no documents included for the new task. Found items saved beforehand have to be loaded first. To do so, click the Load button. Then click Next and specify the settings for the new task.

k2-load

·Remove task – removing the task will also remove all related files (log files, documents list files, PST files etc.)

·Refresh – refreshes the view

·Task – you can Start a waiting tasks, Stop a task, Add documents to the task (i.e. add another search result to the export task) as well as Clear documents from the given task

·Add/remove columns – customize the list view

 

Statistics

Statistics functionality helps the administrator get an overview of:

·number of items archived during a specific period (Archived messages view)

·size of individual mailboxes and their archive (Archived size view)

To display the statistic overview in Enterprise Manager, click Tools/Statistics on the main menu. The Statistics window opens by default in the Archived messages view. Switch between views in the left pane of the window.

To get statistics on the number of archived messages, select the Archived messages view in the left pane. In the Date range section define the time period for which you want to generate the statistics. If you have selected “Interval”, specify the time span in the From/to text boxes (either overwrite the dates or click the down arrows to select desired days in the calendar).

As a next step sort the data by hours/days/weeks/months/years as you select the respective option in the Grouping section. Finally click Apply.

k3-statistics

The statistical data for the chosen time period will be represented in the form of a graph and on the Data tab as a statistics table. To export the statistical data, click the Export button and then select the export folder.

info

TIP: Use the icons in the upper bar of the Statistics window to switch between bar graph (ARCHIV~1_img39) and line graph (ARCHIV~1_img40).

It is also possible to zoom parts of the graph. Simply click inside the graph and draw the cursor to select the part which you want to zoom. To un-zoom, right-click inside the graph. In the context menu select Un-Zoom. The graph context menu offers also additional commands as Print, Save Image As etc.

To get an overview of individual mailboxes, their size of messages, archive, shortcuts etc. switch to the Archive size view in the left pane. On the Mailboxes tab check the mailboxes for which you want to generate the statistics and click Run.

info

NOTE: If you check the Include Exchange size check box the report will contain a new column: current size of the mailbox on Exchange. This helps you to report the size of the mailbox after archiving.

k4-statistics

The statistical data for the chosen mailboxes will be represented in the form of a graph and on the Data tab as a statistics table. Colors in the graph represent the following:

clip0001 red – the size of all messages of the given mailbox

clip0002 green – the size of the mailbox in the HSM store, i.e. archive size

clip0003 yellow – the shortcut size, i.e. the size of shortcuts left in the Exchange server

info

NOTE: Overview reports for mailboxes can be created also in the Manager view on the Settings /Archive size report tab. The Export wizard on that tab offers advanced functionality. The report can be exported and adjusted to the administrator’s needs (see the “Archive size report” section in the “Settings tab” chapter).

 

Address book Manager

Before archiving emails you need to synchronize your servers, groups and mailboxes which you intended to archive with the Archive Manage for Exchange. The Address book Manager (AM) was designed especially for that purpose. Additionally, in AM you can schedule automatic synchronization to keep the Archive Manager database up to date and synchronized with the Active Directory.

On the AM tabs you can manage the following:

·General settings tab – configuring automatic synchronization of Archive Manage for Exchange with Active Directory

·Favorites tab – settings related to automatic synchronization

·Servers tab – managing servers synchronized with Archive Manage for Exchange and importing new servers

·Groups tab – managing groups synchronized with Archive Manager, creating user-defined groups and importing of Active Directory groups

·Mailboxes tab – managing mailboxes synchronized with Archive Manager and importing new users

info

NOTE: The process of importing new servers, groups and mailboxes to AM is described in detail in the Appendix in the section “Importing users to Archive Manage for Exchange”.

Related Documents