Chat now with support
Chat with Support

LiteSpeed for SQL Server 8.5 - Installation Guide

Compatibility with LiteSpeed Engine

Compatibility with LiteSpeed Engine

The following table compares the different versions of LiteSpeed for SQL Server compatible with LiteSpeed Engine:

Feature LiteSpeed 5.2 LiteSpeed 6.0 LiteSpeed 6.1 and higher
Can restore backups created with LiteSpeed Engine 1.1. Yes Yes Yes
Can restore backups created with LiteSpeed Engine 2.0 or 3.0. No Yes* Yes

Can create backups that are restorable by LiteSpeed Engine 2.0 or 3.0.

(This functionality may be useful for environments, which only have LiteSpeed Engine installed.)

No No

Yes**

 

*—May be not restorable, if encryption options were changed for appended backups.

**—If a backup is created using the new @LSECompatible (xp) and --LSECompatible (command-line) parameters implemented in LiteSpeed. See the LiteSpeed 6.x online help for more information. Also, an appended backup is restorable, but the previous backups become invisible.

Note: Forward compatibility is not supported.

 

Related Topics

Related Documents

The document was helpful.

Select Rating

I easily found the information I needed.

Select Rating