Chat now with support
Chat with Support

KACE Systems Management Appliance 9.1 Common Documents - Notes de publication

Problèmes recensés

Problèmes recensés

L'existence des problèmes suivants est connue à la date de cette publication.

Problèmes généraux recensés

Problème recensé

ID du problème

Les données SNMP ne sont pas disponibles dans les résultats de la découverte et les données d'inventaire lors de l'utilisation de la version SNMP « SNMPv2c » pour certains périphériques Microsoft Windows. Les périphériques Windows concernés sont :

Solution de contournement : Pour éviter ce problème, sélectionnez la version SNMP SNMPv1.

ESMEC-3263

Échec de l'installation de l'agent sur SLES v.15 avec des erreurs.

Solution de contournement : Sur Red Hat et SuSE, installez les packages coreutils, pciutils et rpm avec les applications /usr/sbin/dmidecode et /usr/bin/lpstat. Le package rpm refuse de s'installer tant qu'ils ne sont pas installés.

Sur Ubuntu, les mêmes exigences s'appliquent pour un bon fonctionnement. En revanche, s'ils ne sont pas installés, le package s'installe correctement mais toutes les fonctionnalités ne fonctionnent pas comme prévu.

ESMEC-2987

La surveillance sans agent de SLES v.15 ne fonctionne pas.

Solution de contournement : Installez le package rsyslog pour éviter ce problème.

ESMEC-2986

La section Commentaires dans les détails du ticket du Service Desk ne s'efface pas lors de l'ajout simultané de commentaires et de pièces jointes.

ESMP-6672

Des erreurs /proc/net/route répétées sont observées dans la console SMA KACE hébergée sur Azure. Il s'agit d'un problème bénin qui peut être ignoré.

ESMP-6540

L'ID de version de l'OS peut être vide pour les périphériques de l'agent.

ESMP-6133

L'utilisation d'une grande police de caractères dans l'éditeur de texte Détails du ticket entraîne un chevauchement.

ESMAS-4480

KACE GO : Les pièces jointes intégrées aux articles de la base de connaissance ne sont pas affichées lorsque l'option de sécurisation des pièces jointes est activée.

ESMAS-4453

Les modèles de réponse et les notifications par e-mail du Service Desk ne prennent pas en charge le texte enrichi.

ESMAS-4437

En français, sur la page de listes Périphériques, la commande Choisir une action > Changer l'emplacement n'affiche pas la boîte de dialogue Changer l'emplacement, comme prévu.

K1-20400

Setup Guide for Azure Platforms (Guide de configuration pour les plates-formes Azure)  Pour empêcher l'appliance d'envoyer des données sensibles telles que des mots de passe, il est recommandé d'activer le certificat SSL et de forcer HTTPS la première fois que vous la démarrez dans Azure. Cette procédure est documentée uniquement dans le chapitre anglais du guide d'installation, mais n'apparaît pas dans le contenu localisé.

Documentation

Configuration requise

Configuration requise

La version minimale requise pour installer KACE SMA 9.1 est la version 9.0. Si votre appliance exécute une version antérieure, vous devez d'abord effectuer la mise à jour vers la version indiquée avant de procéder à l'installation.

La version minimale requise pour effectuer la mise à niveau de l'agent KACE SMA est la version 7.1. Nous vous recommandons d'utiliser la dernière version de l'agent avec KACE SMA 9.1.

Pour vérifier le numéro de version de l'appliance, connectez-vous à la page Console d'administration et cliquez sur Besoin d'aide. Dans le panneau Aide qui s'affiche, en bas, cliquez sur le bouton entouré « i ».

Avant de procéder à la mise à niveau vers la version 9.1 ou d'installer cette version, vérifiez que votre système répond aux exigences minimales. Ces exigences figurent dans les spécifications techniques de l'appliance KACE SMA.

Licence du produit

Licence du produit

Aucune licence supplémentaire n'est requise si vous possédez une licence de produit KACE SMA.

Si vous utilisez KACE SMA pour la première fois, vous trouverez les informations relatives à la licence dans le guide d'installation de l'appliance. Rendez-vous sur pour accéder au guide approprié.

Instructions d'installation

Instructions d'installation

Vous pouvez appliquer cette version à partir d'une mise à jour annoncée ou en téléchargeant et en appliquant manuellement un fichier de mise à jour. Pour obtenir des instructions, reportez-vous aux rubriques suivantes :

Related Documents