Chat now with support
Chat with Support

KACE Systems Management Appliance 9.1 Common Documents - Notas de versão

Problemas conhecidos

Problemas conhecidos

No momento desta versão, sabe-se que os seguintes problemas existem.

Problemas gerais conhecidos

Problema conhecido

ID do problema

Os dados de percurso SNMP não estão disponíveis nos resultados da descoberta e nos dados do inventário ao usar a versão SNMP "SNMPv2c" para alguns dispositivos Microsoft Windows. Os dispositivos Windows afetados são:

Solução alternativa: Selecione a versão SNMP SNMPv1 para impedir esse problema.

ESMEC-3263

O agente não é instalado no SLES v.15 e apresenta erros.

Solução alternativa: No Red Hat e SuSE, instale os pacotes coreutils, pciutils e rpm junto com os aplicativos /usr/sbin/dmidecode e /usr/bin/lpstat. Se não forem instalados, o pacote rpm se recusará a ser instalado até que eles sejam instalados.

No Ubuntu, os mesmos requisitos aplicam-se à funcionalidade adequada, mas se não forem instalados, o pacote ainda será instalado corretamente, mas nem todos os recursos funcionarão como esperado.

ESMEC-2987

O monitoramento sem agente do SLES v.15 não funciona.

Solução alternativa: Instale o pacote rsyslog para evitar esse problema.

ESMEC-2986

A seção Comments (Comentários) nos detalhes do tíquete do Service desk não é apagada ao adicionar comentários e anexos ao mesmo tempo.

ESMP-6672

Erros repetidos de /proc/net/route são observados no console KACE SMA hospedado no Azure. Esse é um problema benigno e, por isso, pode ser ignorado.

ESMP-6540

O ID da versão do SO pode estar em branco para dispositivos do agente.

ESMP-6133

O uso de uma fonte grande no editor de texto de Ticket Detail (Detalhes do bilhete) faz com que ela se sobreponha.

ESMAS-4480

KACE GO: Os anexos incorporados em artigos da KB não são exibidos quando a opção de anexo seguro está habilitada.

ESMAS-4453

Os modelos de resposta e as notificações por e-mail do Service desk não oferecem suporte a rich text.

ESMAS-4437

Na localidade francesa, na página de lista de Devices (Dispositivos), o comando Choose Action > Change Location (Escolher ação > Alterar local) não exibe a caixa de diálogo Change Location (Alterar local), como esperado.

K1-20400

Guia de configuração das plataformas Azure: Para impedir que a solução envie informações confidenciais, como senhas, é recomendável ativar o SSL e forçar o HTTPS na primeira vez que você inicializar a solução no Azure. Isso está documentado somente no capítulo em inglês do guia de configuração, mas não no conteúdo localizado.

Documentação

Requisitos do sistema

Requisitos do sistema

A versão mínima obrigatória para a instalação do KACE SMA 9.1 é 9.0. Se a solução estiver sendo executada em uma versão anterior, é necessário atualizar para a versão indicada antes de continuar a instalação.

A versão mínima obrigatória para atualizar o agente do KACE SMA é 7.1. Recomendamos executar a versão mais recente do agente com o KACE SMA 9.1.

Para verificar o número da versão da solução, faça login no Console do administrador e clique em Need Help (Precisa de ajuda?). No painel de ajuda que é exibido, na parte inferior, clique no botão circulado “i”.

Antes de atualizar ou instalar a versão 9.1, certifique-se de que seu sistema atende aos requisitos mínimos. Esses requisitos estão disponíveis nas especificações técnicas do KACE SMA.

Licenciamento do produto

Licenciamento do produto

Se você possui atualmente uma licença de produto do KACE SMA, não é necessária nenhuma licença adicional.

Se você estiver usando o KACE SMA pela primeira vez, consulte o guia de configuração da solução para obter os detalhes de licenciamento do produto. Acesse para exibir o guia correto.

Instruções de instalação

Instruções de instalação

Você pode aplicar esta versão usando uma atualização anunciada ou carregando e aplicando um arquivo de atualização manualmente. Para obter instruções, consulte os seguintes tópicos:

Related Documents