Chat now with support
Chat with Support

KACE Systems Management Appliance 10.0 Common Documents - Notes de publication

Problèmes recensés

Problèmes recensés

L'existence des problèmes suivants est connue à la date de cette publication.

Problèmes généraux recensés

Problème recensé

ID du problème

WinRM : le provisionnement de nouvelles versions d’appareils MS Windows à l’aide d’autres emplacements n’est pas pris en charge.

K1-20616

Les liens TICK : XXXX de la section des commentaires ne fonctionnent plus.

K1-20558

Des erreurs redirigées peuvent s’afficher une fois la mise à niveau terminée.

Solution de contournement : Videz le cache et redémarrez le navigateur.

ESMP-7010

Si Détecter tous les correctifs est utilisé, des erreurs d’expiration de délai peuvent se produire.

ESMP-7005

Les mappages d’attribut SAML sont actuellement sensibles à la casse.

ESMP-6887

Les correctifs Mac OS dans les étiquettes manuelles disparaissent de l’étiquette après la mise à niveau vers la version 10.0.

ESMP-6536

L’analyse OVAL échoue sur Windows Server 2019 avec une erreur de délai d’expiration.

ESMP-6535

Application de correctif : les anciennes règles personnalisées d’utilisation des tickets qui font référence à l’application de correctifs ne fonctionnent plus.

ESMP-6176

KUserAlert peut s’afficher de manière incorrecte sur MS Windows 7 lorsque les polices sont définies sur 125 % ou 150 %.

ESMEC-3461

Les données SNMP ne sont pas disponibles dans les résultats de la découverte et les données d'inventaire lors de l'utilisation de la version SNMP « SNMPv2c » pour certains périphériques Microsoft Windows. Les périphériques Windows concernés sont :

Solution de contournement : Pour éviter ce problème, sélectionnez la version SNMP SNMPv1.

ESMEC-3263

L’agent KACE n’est pas pris en charge sur les appareils SUSE Linux Enterprise Server version 15 et openSUSE Leap version 15 lorsque le système d’exploitation Linux est installé et activé.

ESMEC-3100

Échec de l'installation de l'agent sur SLES v.15 avec des erreurs.

Solution de contournement : Avant d’installer l’agent sur SLES version 15, assurez-vous que les packages suivants sont installés :

ESMEC-2987

L’importation et l’exportation de modèles de ticket dans la configuration de la file d’attente (en tant que ressource) ne sont pas prises en charge actuellement.

ESMAS-4631

L’authentification unique SAML n’est actuellement pas prise en charge dans KACE GO.

ESMAS-4585

Configuration requise

Configuration requise

La version minimale requise pour installer KACE SMA 10.0 est la version 9.1. Si votre appliance exécute une version antérieure, vous devez d'abord effectuer la mise à jour vers la version indiquée avant de procéder à l'installation.

La version minimale requise pour effectuer la mise à niveau de l'agent KACE SMA est la version 7.1. Nous vous recommandons d'utiliser la dernière version de l'agent avec KACE SMA 10.0.

Pour vérifier le numéro de version de l'appliance, connectez-vous à la page Console d'administration et cliquez sur Besoin d'aide. Dans le panneau Aide qui s'affiche, en bas, cliquez sur le bouton entouré « i ».

Avant de procéder à la mise à niveau vers la version 10.0 ou d'installer cette version, vérifiez que votre système répond aux exigences minimales. Ces exigences figurent dans les spécifications techniques de l'appliance KACE SMA.

Licence du produit

Licence du produit

Aucune licence supplémentaire n'est requise si vous possédez une licence de produit KACE SMA.

Si vous utilisez KACE SMA pour la première fois, vous trouverez les informations relatives à la licence dans le guide d'installation de l'appliance. Rendez-vous sur pour accéder au guide approprié.

Instructions d'installation

Instructions d'installation

Vous pouvez appliquer cette version à partir d'une mise à jour annoncée ou en téléchargeant et en appliquant manuellement un fichier de mise à jour. Pour obtenir des instructions, reportez-vous aux rubriques suivantes :

Related Documents