Chat now with support
Chat with Support

KACE Systems Management Appliance 10.0 Common Documents - Notas de versão

Problemas conhecidos

Problemas conhecidos

No momento desta versão, sabe-se que os seguintes problemas existem.

Problemas gerais conhecidos

Problema conhecido

ID do problema

WinRM: O aprovisionamento para versões mais recentes de dispositivos MS Windows usando um local alternativo não é suportado.

K1-20616

Links TICK:XXXX não funcionam mais na seção de comentários.

K1-20558

Erros de redirecionamento podem ser vistos após a conclusão da atualização.

Solução alternativa: Limpe o cache e reinicie o navegador.

ESMP-7010

Se a opção Detectar todos os patches for usada, poderão ocorrer erros de tempo limite.

ESMP-7005

Os mapeamentos do atributo SAML diferenciam maiúsculas de minúsculas no momento.

ESMP-6887

Os patches do Mac OS em rótulos manuais desaparecem do rótulo após a atualização para a versão 10.0.

ESMP-6536

A verificação da OVAL falha no Windows Server 2019 com erro de tempo limite.

ESMP-6535

Aplicação de patches: Regras antigas de tíquetes personalizados que fazem referência à aplicação de patches não funcionam mais.

ESMP-6176

KUserAlert pode ser renderizado incorretamente no MS Windows 7 quando as fontes estão definidas como 125% ou 150%.

ESMEC-3461

Os dados de percurso SNMP não estão disponíveis nos resultados da descoberta e nos dados do inventário ao usar a versão SNMP "SNMPv2c" para alguns dispositivos Microsoft Windows. Os dispositivos Windows afetados são:

Solução alternativa: Selecione a versão SNMP SNMPv1 para impedir esse problema.

ESMEC-3263

O Agente KACE não é suportado nos dispositivos SUSE Linux Enterprise Server versão 15 e openSUSE Leap versão 15 quando o SELinux é instalado e ativado.

ESMEC-3100

O agente não é instalado no SLES v.15 e apresenta erros.

Solução alternativa: Antes de instalar o agente no SLES v.15, verifique se o sistema tem os seguintes pacotes instalados:

ESMEC-2987

A importação e a exportação de modelos de tíquete na configuração da fila (como recurso) não são suportadas atualmente.

ESMAS-4631

O login único de SAML atualmente não é suportado no KACE GO.

ESMAS-4585

Requisitos do sistema

Requisitos do sistema

A versão mínima obrigatória para a instalação do KACE SMA 10.0 é 9.1. Se a solução estiver sendo executada em uma versão anterior, é necessário atualizar para a versão indicada antes de continuar a instalação.

A versão mínima obrigatória para atualizar o agente do KACE SMA é 7.1. Recomendamos executar a versão mais recente do agente com o KACE SMA 10.0.

Para verificar o número da versão da solução, faça login no Console do administrador e clique em Need Help (Precisa de ajuda?). No painel de ajuda que é exibido, na parte inferior, clique no botão circulado “i”.

Antes de atualizar ou instalar a versão 10.0, certifique-se de que seu sistema atende aos requisitos mínimos. Esses requisitos estão disponíveis nas especificações técnicas do KACE SMA.

Licenciamento do produto

Licenciamento do produto

Se você possui atualmente uma licença de produto do KACE SMA, não é necessária nenhuma licença adicional.

Se você estiver usando o KACE SMA pela primeira vez, consulte o guia de configuração da solução para obter os detalhes de licenciamento do produto. Acesse para exibir o guia correto.

Instruções de instalação

Instruções de instalação

Você pode aplicar esta versão usando uma atualização anunciada ou carregando e aplicando um arquivo de atualização manualmente. Para obter instruções, consulte os seguintes tópicos:

Related Documents