Chat now with support
Chat with Support

KACE Systems Management Appliance 10.0 Common Documents - Notas de la versión

Problemas conocidos

Problemas conocidos

Los siguientes problemas son conocidos en el momento de esta publicación.

Problemas conocidos generales

Problema conocido

Id. del problema

WinRM: No se admite el aprovisionamiento para versiones más recientes de dispositivos MS Windows que utilizan una ubicación alternativa.

K1-20616

Los vínculos TICK:XXXX en la sección de comentarios ya no funcionan.

K1-20558

Es posible que se vean errores de redireccionamiento después de que se complete la actualización.

Solución alternativa: Borre la caché y reinicie el navegador.

ESMP-7010

Si se utiliza Detectar todos los parches, pueden producirse errores de tiempo de espera.

ESMP-7005

Las asignaciones de atributos SAML distinguen entre mayúsculas y minúsculas.

ESMP-6887

Los parches de Mac OS en las etiquetas manuales desaparecen de la etiqueta después de actualizar a la versión 10.0.

ESMP-6536

El análisis de OVAL falla en Windows Server 2019 con un error de tiempo de espera.

ESMP-6535

Aplicación de parches: Las antiguas reglas de tickets personalizados que hacen referencia a parches ya no funcionan.

ESMP-6176

KUserAlert puede renderizarse incorrectamente en MS Windows 7 cuando las fuentes están configuradas en 125 % o 150 %.

ESMEC-3461

Los datos de la transferencia de SNMP no están disponibles en los resultados del descubrimiento y en los datos del inventario cuando se utiliza la versión SNMP “SNMPv2c” para algunos dispositivos Microsoft Windows. Los dispositivos de Windows afectados son los siguientes:

Solución alternativa: Para evitar este problema, seleccione la versión de SNMP SNMPv1.

ESMEC-3263

El agente de KACE no es compatible con los dispositivos SUSE Linux Enterprise Server versión 15 y openSUSE Leap versión 15 cuando se instala y habilita SELinux.

ESMEC-3100

El agente no se instala en SLES v.15 con errores.

Solución alternativa: Antes de instalar el agente en SLES v.15, asegúrese de que el sistema tenga instalados los siguientes paquetes:

ESMEC-2987

La importación y exportación de plantillas de tickets en la configuración de la cola (como recurso) no se admite actualmente.

ESMAS-4631

Actualmente, el inicio de sesión único de SAML no se admite en KACE GO.

ESMAS-4585

Requisitos del sistema

Requisitos del sistema

La versión mínima requerida para instalar SMA KACE 10.0 es la 9.1. Si su dispositivo ejecuta una versión anterior, deberá actualizarla a la versión indicada antes de continuar con la instalación.

La versión mínima requerida para actualizar el agente de SMA KACE es la 7.1. Recomendamos ejecutar la última versión del agente con KACE SMA 10.0.

Para comprobar el número de versión del dispositivo, inicie sesión en Consola del administrador y haga clic en ¿Necesita ayuda?. En el panel de ayuda que aparece en la parte inferior, haga clic en el botón "i" en un círculo.

Antes de actualizar o instalar la versión 10.0, verifique que su sistema cumpla con los requisitos mínimos. Estos requisitos están disponibles en las especificaciones técnicas del KACE SMA.

Licencia de producto

Licencia de producto

Si actualmente posee una licencia de producto para el KACE SMA, no se requiere una licencia adicional.

Si es la primera vez que utiliza KACE SMA, consulte la guía de configuración del dispositivo para ver los detalles de licencias del producto. Vaya a para ver la guía adecuada.

Instrucciones de instalación

Instrucciones de instalación

Puede aplicar esta versión mediante una actualización anunciada o mediante la carga y aplicación manual de un archivo de actualización. Para obtener instrucciones, consulte los siguientes temas:

Related Documents