Chat now with support
Chat with Support

Please note, you may experience access issues between 6am - 7am Eastern time on Saturday, May 28 2022 due to planned maintenance

Foglight for Exchange 5.7.2 - Hotfix 5.7.2.2 Release Notes

Foglight for Exchange 5.7.2.2-201810310935-b122 Hotfix Release Notes

Foglight® for Exchange 5.7.2.2-201810310935-b122

Hotfix Release Notes

November 2018


This hotfix includes the changes listed in the following sections. Quest may generate additional hotfixes for future releases of the product.

 

Topics:

 


About this hotfix

About this hotfix

This hotfix addresses the 400 connection error caused by deprecated RESTful APIs. The minimum version of Foglight for Exchange for installing this hotfix is 5.6.9.

 

This hotfix may receive additional testing. If you are not severely affected by the issues that this hotfix addresses, it is recommended that you install the next full release of Foglight for Exchange that includes this hotfix.

For complete product information, refer to the Foglight for Exchange 5.7.2 product documentation.

 


Resolved issues

Resolved issues

The following is a list of issues resolved in this hotfix.

Defect ID

Resolved Issue

EXC-1497

The Office365 agent fails to collect metrics from the FMS installed on a non-English operating system.

EXC-1491

Removed the deprecated RESTful APIs to address the 400 connection error.

EXC-1498 [Office365] failed to collect Message Send/Receive Time and Message Total/Failed Count metric as the daylight saving time

 


Compatibility of this hotfix

Compatibility of this hotfix

The following is a list of product versions and platforms compatible with this hotfix.

Product Name

Product Version

Platform

Foglight Management Server 5.9.2 and later All platforms supported by these versions of the Foglight Management Server
Foglight Agent Manager 5.9.2 and later All platforms supported by these versions of the Foglight Agent Manager
Foglight for Virtualization, Enterprise Edition 8.7 and later All platforms supported by these versions of the Foglight for Virtualization, Enterprise Edition

System requirements

Before installing Foglight for Exchange, ensure your system meets the following minimum hardware and software requirements:

Platform

Any supported Foglight or Foglight for Virtualization, Enterprise Edition platform.

For complete information, see the System Requirements and Platform Support Guide.

Memory

As specified in Foglight or Foglight for Virtualization, Enterprise Edition documentation.

Hard Disk Space

As specified in Foglight or Foglight for Virtualization, Enterprise Edition documentation.

Operating System

As specified in Foglight or Foglight for Virtualization, Enterprise Edition documentation.

Monitored Servers

Domain Controllers specified in Foglight for Exchange agent properties must be Windows Server® 2008 or later.

Small Business Systems (SBS) versions have not been tested.

Foglight for Exchange version 5.6.5 and subsequent releases support Microsoft® Exchange Server 2007 or later, including all service packs, unless otherwise noted.

Minimum Domain and Forest levels should be Windows Server 2008.

Foglight for Office 365 support Microsoft Active Directory Federation Service 2.0 or later.

 Active Directory Federation Service 2.0 only can be monitored via WinRm.

For ADFS agents: If the monitored host is a physical machine, it requires a host agent for host information collection. If the monitored host is a virtual machine, it requires a VMware/Hyper-V agent to collect host information collection.

 


Self Service Tools
Knowledge Base
Notifications & Alerts
Product Support
Software Downloads
Technical Documentation
User Forums
Video Tutorials
RSS Feed
Contact Us
Licensing Assistance
Technical Support
View All
Related Documents

The document was helpful.

Select Rating

I easily found the information I needed.

Select Rating