Chat now with support
Chat with Support

Please note, you may experience access issues between 6am - 7am Eastern time on Saturday, May 28 2022 due to planned maintenance

Foglight for Automation Action Packs 5.6.3.6 - Hyper-V ActionPack Release Notes

Resolved Issues and Enhancements

Resolved Issues and Enhancements

This 5.6.3.6 release of the Foglight for Microsoft Hyper-V ActionPack accompanies the 5.6.3.6 release of Foglight for Automation, and the 8.7.5 release of Foglight for Virtualization, Enterprise Edition. It does not include any resolved issues.

 


Known Issues

Known Issues

The following is a list of issues known to exist at the time of this release.

 

Defect ID

Resolved Issue

N/A Before using this Cartridge you must specify the access credentials for a Hyper-V host and any virtual machines that you want to manage.
  1. Open the Hyper-V -> Automation Configuration dashboard.
  2. From the list, select the host that you want to work with.
  3. Click Assign Credentials.
  4. Specify the Username and Password for the selected host.

 


Upgrade and Compatibility

Upgrade and Compatibility

For information about upgrading Foglight for Microsoft Hyper-V ActionPack to the latest version, see the Foglight Upgrade Guide.

The following is a list of product versions and platforms compatible with this release.

Product Name

Product Version

Platform

Foglight Management Server 5.9.2 All platforms supported by this version of the Foglight Management Server
Foglight Agent Manager 5.9.2 All platforms supported by this version of the Foglight Agent Manager
Foglight For Virtualization, Enterprise Edition 8.7
8.7.5
All platforms supported by these versions of the Foglight For Virtualization, Enterprise Edition

 


System Requirements

System Requirements

See the Foglight System Requirements and Platform Support Guide for information about system requirements.

The Foglight for Microsoft Hyper-V ActionPack 5.6.3.6 requires the Automation-Core-5_6_3_6.car and the ActionPack-Runtime-5_6_3_6.car files. Foglight for Automation and all ActionPacks must have the same version.

 

Final Browser Support Notice

Support for the Internet Explorer (IE) 6 browser has been discontinued.

 


Related Documents

The document was helpful.

Select Rating

I easily found the information I needed.

Select Rating