Chat now with support
Chat with Support

Foglight Evolve 9.0 - System Requirements and Platform Support Guide

Final platform support notice

The following operating system is not supported in this release:

Microsoft® Windows Server® 2003

Support for the following operating system will be discontinued in an upcoming Foglight® release. This platform is supported in this release. We hope this notice of planned support changes helps you plan your upgrades.

Novell® SUSE Linux Enterprise Server 10

Supported external databases

Foglight® Management Server requires a database repository. You have the option of using either the embedded PostgreSQL® database included with Foglight®, or an external PostgreSQL, Oracle®, SQL Server®, or MySQLTM database. The embedded database is included with the Management Server and it follows the same lifecycle, it stops and starts with the server. If you use an external database, you are responsible for its procurement, installation, and management. Using an external database may improve the Management Server performance.

SQL Server1

1

You can run your external database on any operating system supported by your database vendor, but Quest only provides support for external database issues that can be reproduced on one of the operating systems (32- or 64-bit) listed in the following table.

HP-UX

11i v3

IBM® AIX®

5.3

Microsoft® Windows®

Server 2008 R2

Server 2012

Server 2012 R2

Server 2016

Server 2019

10

Oracle Solaris®

10 (Update 8)

11

Red Hat® Enterprise Linux®

6.x

7.x

Supported platforms for the Agent Manager

The following table lists the platforms that are supported for the Foglight® Agent Manager (FglAM).

CentOS Linux®

5.x

6.x

7.x

IA-32

fglam-<ver>-linux-ia32.bin

x86-64

fglam-<ver>-linux-ia32.bin1

fglam-<ver>-linux-x86_64.bin

HP-UX

11i v2

11i v3

Itanium

fglam-<ver>-hpux-ia64.bin

IBM® AIX®2

6.1

7.1

POWER

fglam-<ver>-aix-powerpc.bina, 3

Microsoft® Windows®

Vista (SP1 or above)

7 (Professional or above)

8 (Pro, Enterprise)

8.1

10

IA-32

fglam-<ver>-windows-ia32.exe

x86-64

fglam-<ver>-windows-ia32.exea

fglam-<ver>-windows-x86_64.exe

Server 2008

IA-32

fglam-<ver>-windows-ia32.exe

x86-64

fglam-<ver>-windows-ia32.exea

fglam-<ver>-windows-x86_64.exe

Server 2008 R2

Server 2012

Server 2012 R2

Server 2012 R2 Core

Server 2016

Server 2019

x86-64

fglam-<ver>-windows-x86_64.exe

Novell® SUSE Linux® Enterprise Server

10

11

12

12 SP1 and SP2

IA-32

fglam-<ver>-linux-ia32.bin

x86-64

fglam-<ver>-linux-ia32.bina

fglam-<ver>-linux-x86_64.bin

Oracle® Linux®

4.x

5.x

6.x

7.x

IA-32

fglam-<ver>-linux-ia32.bin

x86-64

fglam-<ver>-linux-ia32.bina

fglam-<ver>-linux-x86_64.bin

Oracle Solaris®

10 (including Zones)4

x86-64

fglam-<ver>-solaris-x86_64.bin

SPARC

fglam-<ver>-solaris-sparc.bina, b

11 (including Zones)c

x86-64

fglam-<ver>-solaris-x86_64.bin

SPARC

fglam-<ver>-solaris-sparc.bin5

Red Hat® Enterprise Linux®

AP/Server 5.x

6.x

7.x

IA-32

fglam-<ver>-linux-ia32.bin

x86-64

fglam-<ver>-linux-ia32.bina

fglam-<ver>-linux-x86_64.bin

Ubuntu® Linux

12.04.x LTS

14.04.x LTS

x86-64

fglam-<ver>-linux-x86_64.bin


1

Installer includes a 32-bit JRE, so the maximum heap size is limited to a 32-bit address space, even on a 64-bit operating system.


2

Before installing or upgrading the Agent Manager, ensure that the latest OS service packs are installed.


3

This platform will switch to a 64-bit JRE when support for 32-bit operating systems is removed (see Final platform support notice ).


4

See the Support Policy on Virtualization on our support portal for important information on using Foglight in virtual environments on these platforms.


5

Installer includes a 32-bit JRE. While Solaris 11 only supports 64-bit SPARC hardware, the maximum heap size is still limited to a 32-bit address space. This platform will switch to a 64-bit JRE in a future release.

Foglight™ requires a Java Runtime Environment (JRE) to run, both for the Management Server and for the Agent Manager that runs on monitored hosts.

Foglight installs the JREs it needs, but you must ensure that any machine that will run a component of Foglight has its operating system patched to the minimum patch level required to support this JRE. This release of Foglight uses the following Java versions:

Check with your operating system vendor for the latest operating system patches required to run this version of Java on your system. Foglight cannot check this during installation.


Final platform support notice

The following operating system is not supported in this release:

Microsoft® Windows Server® 2003

Support for the following operating systems will be discontinued in an upcoming Foglight® release. These platforms are supported in this release. We hope this notice of planned support changes helps you plan your upgrades.

Oracle® Linux® 4.x
Novell® SUSE Linux Enterprise Server 10
Related Documents