Chat now with support
Chat with Support

Foglight Evolve 9.0 - System Requirements and Platform Support Guide

Multi-tier hardware requirements

To install Foglight® in a multi-tier configuration, you must have separate hardware for each of the Management Server (JVM) and database repository. The requirements are listed below.

2-way 2.4 GHz 64-bit CPUs—one of the following:

8 GB in total:

2 GB for operating system

40 GB, 7200 RPM hard disk or better

2-way 2.4 GHz CPUs—one of the following:

3 GB in total:

6 GB in total:

Agent Manager resource requirements

Foglight® Agent Manager uses minimal system resources, whether running on a monitored host or monitoring remotely. The amount used depends on a variety of factors including the number of agents running on the monitored host, the amount of data being collected, and whether the Management Server is running.

The following table lists the system resources typically used by the Agent Manager while it is running.

May use up to 1 GB of hard disk for installation, operation, and temporary data storage

Supported platforms

This chapter lists the platforms supported for the Foglight® Management Server and database repository, for the Foglight Agent Manager, and for the Operating System cartridge. It also lists the requirements for other software used with Foglight.

Supported platforms for the Management Server

The Foglight® Management Server is supported on the platforms listed in the following table. These platforms have passed quality assurance testing with Foglight.

Unless you are running the installer in console mode, verify that you have an X Window SystemTM environment prior to installing Foglight on UNIX® platforms.

 

CentOS Linux® 1

5.x

6.x

7.x

Microsoft® Windows®

Server 2008 R2

Server 2012

Server 2012 R2

Server 2012 R2 Core

7 (Professional or above)

10

Server 2016

Server 2019

Novell® SUSE Linux® Enterprise Server a

102

11

12

Oracle Linux® a

5.x

6.x

7.x

Red Hat® Enterprise Linux® a

AP/Server 5.x

6.x

7.x

Ubuntu® Linux®

12.04.x LTS

14.04.x LTS

16.04.x LTS

18.04 x LTS


1
On 64-bit RPM-based Linux platforms, the 32-bit version of libgcc*.rpm must be installed for the installer and Management Server to run. On 64-bit Ubuntu, the ia32-libs package must be installed.

2

Related Documents