Chat now with support
Chat with Support

Coexistence Manager for Notes 3.8.1 - User Guide

About the CMN Documentation Suite Introduction CMN Directory Connector
Directory Connector overview Installation and configuration DC Management Console Connector Creation Wizard Connector Advanced Settings Starting and stopping the Directory Connector service
CMN Mail Connector
Mail Connector features overview Coexistence mail routing basics Deployment of CMN Mail Connector Installation Configuration Mail Connector Management Console
CMN Free/Busy Connector The Log Viewer Appendix A: Known limitations Appendix B: Troubleshooting Appendix C: CMN Logs

Help menu

Online Help... (or F1): Opens Quest’s online Help file for the Log Viewer, which documents its features.
About...: Opens a window of information about the Log Viewer—identifying the current release, and asserting Quest’s intellectual property rights to the software.

How to ...

Click the Open Log File button (in the Toolbar) to view a list of log files that can be opened. In the File section of the screen, select a log file and click OK to open the log in the Quest Log File Viewer.
NOTE: The Open Log File button in the Management Console’s Health screen is enabled only when the UdpAppender is defined in the log42net.config file of at least one module. During a new installation, the Log Viewer installer installs a file with the required Udp­Appender. During an upgrade, however, the installer does not overwrite the log42net.config file, so the UdpAppender is not present, and this makes the Open Log File button invisible. To correct this, see To Add the UdpAppender to an Existing Log File at the end of the Configuring CMN Logging Appendix.
Edit menu | Find... (or Ctrl+F): Opens a Find dialog box that lets you specify a text string to search for within the open file. The Find feature highlights the entire line that contains the target string.
File menu | Recent Files: Shows a list of recently opened files, from which you can select a file to re-open (to quickly re-open a file you have recently viewed and closed).
File menu | Save Copy Of Log File As... (appears only when a file is open): Opens a standard Windows Save As dialog box, from which you can specify the filename and location where you want the open file to be saved. (This feature does not permit any revisions to the open file. It simply lets you save the file in its original form to a new filename and/or a new location.)
View menu | Show Line Numbers (or Ctrl+L): Toggles the display of line numbers (within the open file) on and off.
Edit menu | Go To Line Number: Opens a dialog box that lets you specify the destination line number. (Enter the number and click OK.)
View menu | Show Complete Log Entry (or F5): Opens a Log Detail window that shows the entire string for the selected item—useful when the item text overruns the Log Viewer’s maximum line length (maximum 259 characters), or if the line extends beyond the right edge of the viewer window without wrapping.
View menu | Enable Internet Access: Toggles the Internet connection on and off.
Edit menu | Copy (or Ctrl+C): Copies the selected line to the Windows clipboard.
File menu | Exit: Closes the Log Viewer window, or click the Log Viewer Close box ([X]) to dismiss the window and return to the previous display.

Appendix A: Known limitations

The known limitations of any coexistence method are usually due to feature inconsistencies between the two environments. That is, features that are available in one environment may not have an equivalent function in an alternate environment. Other limitations are due to feature incompatibilities, where similar features are available in both environments, but their implementations are so different that remediation is impractical.

Many of the known limitations listed here are inherent to the process and, as such, may not be resolved. Issues that we do expect to resolve in upcoming releases are itemized in the CMN Release Notes, under Known Issues.

Directory Connector issues

The name of the source container for an Exchange-to-Notes connector cannot begin with the letters CMN. If the source container name begins with CMN the connector will generate an "Empty Recipient List" error.
The Add and Delete Verification values in the General tab of DC Advanced Settings do not reset to zero if the corresponding checkboxes are unmarked.
Related Documents